Searching For Re-install

1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
I uninstalled SC and re-installed everything on Friday (1.1) and it worked! I got a few hours of gameplay in before I went to bed. Come Saturday and I fire the game up I'm getting "Connection Error: C[..] Load
1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
Hey everyone, hope I'm in the right section for this quick question. As you know for patch 1.1 everyone needed to do a full re-install of SC. The issue I'm having is that when I try to install SC back[..] Load
1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
I was able to log on to the public server and play against other people before. Now when the server finds a game it just loads forever and it kicks me out. I can play vanduul swarm just fine, but can[..] Load
1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
Due to corrupt visual basic and cry engine errors received last couple of days I opted to un-install & re-install SC.Normally I get 2-3 MB/sec download in downloading patches but not now; I am ge[..] Load
1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
Hi all,I just re-installed Star Citizen because i had over 30 updates because i hadn't played in over 1.5yrs and the game keeps crashing when i try and change the screen res to 1920*1080p instead of 5[..] Load
1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
From a quick search there are a number of similar threads on a this theme and it seems to me that this is a SC issue rather than a hardware/config one.I've tried pretty much everything to get SC to ru[..] Load
1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
I am getting this error message whenever i start up the game. I have re-installed the game 3 times and have done almost every fix suggested by Reddit. I have also turned off kaspersky (my anti virus s[..] Load
1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
Just installed Star Citizen and I can't even get the Client to load. I can see the StarCitizenLauncher.exe *32 process start in Task Manager, but after about 20 seconds, it gives up the ghost too. [..] Load
1
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
Hi, I'm posting this here because I didn't see anywhere else to post this. I'm currently having a problem with my download. When I Launch the Launcher it says that I've fully downloaded everything, so[..] Load
0
[OP] views 0 replies Posted by Unknown 2 years ago Mar 29, 1:49 am forums.robertsspaceindustries.com
I just got the game downloaded and the 20 gb patch downloaded and spun up the game. immediately i get a connection error connection failed messege. I immediatly though my over protective computer was [..] Load